Install Wizard

Follow the steps below and read Documentation before install the product.

STEP 1 : Check Requirements


Recommended Check your Configuration
Server running Linux

Ok !

PHP version 5.3 or higher

Ok !

safe_mode = off

Ok !

allow_url_fopen = on

allow_url_fopen = off

allow_url_include = on

allow_url_include = off

Your configuration contains errors. Click "Refresh" button after fixing them ! Refresh